Continuity Programs Not Affected By Heartbleed Bug

An encryption flaw called the Heartbleed bug is already being called one of the biggest security threats the Internet has ever seen. The bug has affected many popular websites and services. Fortunately, Continuity Programs never incorporated OpenSSL in any of our products and services. Our customers don’t need to worry, as our services continue to be safe and secure.

To learn more about this issue and the sites that were affected, here is an article: http://mashable.com/2014/04/09/heartbleed-bug-websites-affected/

Please share this:

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.